App Partial outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted May 26, 2021 - 10:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2021 - 18:44 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App), BigTemplate (BigTemplate Jira Cloud App), and BigGantt (BigGantt Jira Cloud App).