Problems with the applications
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 09:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 13:58 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2021 - 13:47 CET
Investigating
We detected some problems in the applications and we are working to solve the incident. We apologize for the inconvenience.
Posted Feb 13, 2021 - 13:40 CET
This incident affected: BigPicture (BigPicture Jira Cloud App, BigPicture Trello Power-Up), BigGantt (BigGantt Jira Cloud App), and BigTemplate (BigTemplate Jira Cloud App).