BigPicture and BigGantt partial outage.
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 23:27 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2021 - 23:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 20:49 CET
This incident affected: BigGantt (BigGantt Jira Cloud App) and BigPicture (BigPicture Jira Cloud App).