BigPicture Trello Errors
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 10:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 09:25 CET
Identified
This problem appears to be affecting some users, and it's related to the Trello API.
Posted Feb 18, 2020 - 11:31 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 18, 2020 - 10:38 CET
This incident affected: BigPicture (BigPicture Trello Power-Up).