BigPicture partial outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 16:01 CEST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 14:53 CEST
Investigating
We are currently investigating this issue.
Posted Jun 17, 2021 - 14:44 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App).