Endless "Coffee machine" screen
Incident Report for SoftwarePlant
Resolved
The issue is now resolved. If your wait times for "Coffee machine" screen exceed 15mins please contact our support: support@softwareplant.com
Posted 18 days ago. Nov 26, 2018 - 11:56 CET
Update
The issue has been identified. We are now undergoing maintenance to resolve it.
Posted 18 days ago. Nov 26, 2018 - 11:15 CET
Identified
We have identified a problem with endless "Coffee machine" screen that affects some of the Jira Cloud Apps users. The issue is now under investigation.
Posted 18 days ago. Nov 26, 2018 - 11:03 CET
This incident affected: BigTemplate (BigTemplate Jira Cloud App), BigPicture (BigPicture Jira Cloud App), and BigGantt (BigGantt Jira Cloud App).