SoftwarePlant documentation downtime
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 11:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2020 - 19:00 CET
Investigating
We are currently investigating this issue.
Posted Dec 03, 2020 - 18:33 CET
This incident affected: Documentation.